Sharepod Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Transfer File Format does not work

Steve D Jun 08, 2016 11:44PM CDT

I am unable to change the Transfer File Format from the default. Upon changing the format, closing the Preferences pane, then quitting and restarting the application, the format is set back to the default. In addition, Transfer File Format is not utilized when transferring music to a folder, only when transferring to Target Transfer Directory. I need to alter the format when using the transfer to folder feature.

Up 0 rated Down
Mike Jun 09, 2016 04:19AM CDT Macroplant Agent

Please see the article below. It explains how that particular field in Sharepod preferences is not currently activated, but we hope to have it working soon:

http://support.getsharepod.com/customer/portal/questions/11510472

Up 0 rated Down
Mark Armstrong Sep 10, 2016 03:05PM CDT
Just bumping this one, as I've got the same issue.

Post Your Public Answer


support@macroplant.com
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=971