Sharepod Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

I-Pod Mini not visible

David Kilner Dec 22, 2014 09:48PM CST

I’ve tried everything suggested to no avail. Numerous turning-offs. Correct sequence of loading i-Tunes and Sharepod then plugging in the device. I-Pod visible in i-Tunes bot not Sharepod. Except I can’t find anywhere in i-Tunes 12 where it says to Enable Disk Usage. So I’m stumped. The i-Pod contents appear briefly in Sharepod then disappear. Any help appreciated.

Up 0 rated Down
Mike Dec 23, 2014 12:30PM CST Macroplant Agent

This is most likely due to not having disk use enabled. You’ll find that setting in iTunes by simply selecting your iPod in iTunes, and the first screen that comes up will have a checkbox for it. Here’s an AppleCare article that discusses it and has a screenshot:

http://support.apple.com/HT201567

If you still have any issues, please submit a support ticket, and we’ll be glad to help you further.

Post Your Public Answer


support@macroplant.com
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=971